summaryrefslogtreecommitdiff
path: root/shellrc
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-09-20 12:12:49 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-09-20 12:24:25 +0200
commit1a862f35307d113ce2844140671e8244184e7103 (patch)
treeba0ea41503e0f8e7556dc3b32472217b31fdbadb /shellrc
parentdad08f69c493f83a1b87ab5ec721fbe90d5adc15 (diff)
downloadalpine-personal-pkgs-1a862f35307d113ce2844140671e8244184e7103.tar.gz
alpine-personal-pkgs-1a862f35307d113ce2844140671e8244184e7103.tar.bz2
alpine-personal-pkgs-1a862f35307d113ce2844140671e8244184e7103.zip
shellrc: add dependency on shellrc of subpackages
Diffstat (limited to 'shellrc')
-rw-r--r--shellrc/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/shellrc/APKBUILD b/shellrc/APKBUILD
index 32112c9..5939dea 100644
--- a/shellrc/APKBUILD
+++ b/shellrc/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Karel Kočí <cynerd@email.cz>
pkgname=shellrc
pkgver=0.5.2
-pkgrel=0
+pkgrel=1
pkgdesc="Shell initialization files"
url="https://git.cynerd.cz/shellrc/"
arch="noarch"
@@ -16,12 +16,12 @@ package() {
}
zsh() {
- depends="zsh"
+ depends="$pkgname zsh"
"$builddir/install" --prefix "$subpkgdir" --zsh --no-base
}
bash() {
- depends="bash"
+ depends="$pkgname bash"
"$builddir/install" --prefix "$subpkgdir" --bash --no-base
}