summaryrefslogtreecommitdiff
path: root/shellrc
diff options
context:
space:
mode:
Diffstat (limited to 'shellrc')
-rw-r--r--shellrc/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/shellrc/APKBUILD b/shellrc/APKBUILD
index 32112c9..5939dea 100644
--- a/shellrc/APKBUILD
+++ b/shellrc/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Karel Kočí <cynerd@email.cz>
pkgname=shellrc
pkgver=0.5.2
-pkgrel=0
+pkgrel=1
pkgdesc="Shell initialization files"
url="https://git.cynerd.cz/shellrc/"
arch="noarch"
@@ -16,12 +16,12 @@ package() {
}
zsh() {
- depends="zsh"
+ depends="$pkgname zsh"
"$builddir/install" --prefix "$subpkgdir" --zsh --no-base
}
bash() {
- depends="bash"
+ depends="$pkgname bash"
"$builddir/install" --prefix "$subpkgdir" --bash --no-base
}