aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index f0d7946..64040fe 100644
--- a/flake.nix
+++ b/flake.nix
@@ -6,7 +6,7 @@
nixosModule = { config, lib, pkgs, ... }:
with lib;
let
- zsh-completion = pkgs.stdenv.mkDerivation rec {
+ shellrc-completion = pkgs.stdenv.mkDerivation rec {
name = "shellrc-completion";
src = ./.;
nativeBuildInputs = [ pkgs.installShellFiles ];
@@ -62,7 +62,7 @@
programs.zsh.promptInit = ""; # Disable default prompt as we have our own
environment.systemPackages = [
- zsh-completion
+ shellrc-completion
];
};