aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2022-06-10 14:15:50 +0200
committerKarel Kočí <cynerd@email.cz>2022-06-10 14:15:50 +0200
commitfe900d86a3ade098bad9d99d7c53806df32a9077 (patch)
tree7a75a627f993f220d3cb548e480fb059b7f344a2 /flake.nix
parent9e4f4d2631b2d9ba537f25299c5d9fc5783ca776 (diff)
downloadshellrc-fe900d86a3ade098bad9d99d7c53806df32a9077.tar.gz
shellrc-fe900d86a3ade098bad9d99d7c53806df32a9077.tar.bz2
shellrc-fe900d86a3ade098bad9d99d7c53806df32a9077.zip
flake: rename internally used variable
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index f0d7946..64040fe 100644
--- a/flake.nix
+++ b/flake.nix
@@ -6,7 +6,7 @@
nixosModule = { config, lib, pkgs, ... }:
with lib;
let
- zsh-completion = pkgs.stdenv.mkDerivation rec {
+ shellrc-completion = pkgs.stdenv.mkDerivation rec {
name = "shellrc-completion";
src = ./.;
nativeBuildInputs = [ pkgs.installShellFiles ];
@@ -62,7 +62,7 @@
programs.zsh.promptInit = ""; # Disable default prompt as we have our own
environment.systemPackages = [
- zsh-completion
+ shellrc-completion
];
};