summaryrefslogtreecommitdiff
path: root/updater-ng/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2018-10-31 21:42:40 +0100
committerKarel Kočí <cynerd@email.cz>2018-10-31 21:42:40 +0100
commit320996dbf113df5113f9dfab17dfd389a83d4742 (patch)
tree9f959f1f9864df4b0b371273614a6e16510bea9a /updater-ng/Makefile
parent24d990f9bb9401952bd30619fe5b723019f14e78 (diff)
downloadopenwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.tar.gz
openwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.tar.bz2
openwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.zip
autopkg: move it from feed to include directory
This is preparement to move of autopkg to OpenWRT it self as part of Turris OS hack.
Diffstat (limited to 'updater-ng/Makefile')
-rw-r--r--updater-ng/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/updater-ng/Makefile b/updater-ng/Makefile
index ec769c8..d387331 100644
--- a/updater-ng/Makefile
+++ b/updater-ng/Makefile
@@ -14,10 +14,10 @@ PKG_MAINTAINER:=CZ.NIC <packaging@turris.cz>
HOST_BUILD_DEPENDS:=curl/host libevent2/host lua/host
PKG_BUILD_DEPENDS:=busybox
-include $(TOPDIR)/feeds/personal/autopkg-branch.mk
+include $(INCLUDE_DIR)/autopkg-branch.mk
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/host-build.mk
-$(call include_mk, python3-package.mk)
+include $(TOPDIR)/feeds/packages/lang/python/python3-package.mk
define Package/$(PKG_NAME)
TITLE:=The next generation updater
@@ -110,7 +110,7 @@ endef
define Package/$(PKG_NAME)-supervisor
- TITLE:=Next generation updater supervisor and it's library
+ TITLE:=Next generation updater supervisor and its library
DEPENDS:=+updater-ng +vixie-cron +python3-light +python3-uci +userlists +l10n_supported
EXTRA_DEPENDS:=userlists (>=11)
endef