summaryrefslogtreecommitdiff
path: root/bigclown-leds/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2019-03-06 23:48:57 +0100
committerKarel Kočí <cynerd@email.cz>2019-03-06 23:48:57 +0100
commit9e7b7885cbc19e01068503a9bb247b0b8d07b390 (patch)
tree0500eaa285a60a8b693d47d98590052cbda99d78 /bigclown-leds/Makefile
parent2bd165901c4a6df0f47bf6256ba2ee1960717be7 (diff)
downloadopenwrt-personal-pkgs-9e7b7885cbc19e01068503a9bb247b0b8d07b390.tar.gz
openwrt-personal-pkgs-9e7b7885cbc19e01068503a9bb247b0b8d07b390.tar.bz2
openwrt-personal-pkgs-9e7b7885cbc19e01068503a9bb247b0b8d07b390.zip
bigclown-leds: fix build
Diffstat (limited to 'bigclown-leds/Makefile')
-rw-r--r--bigclown-leds/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/bigclown-leds/Makefile b/bigclown-leds/Makefile
index 40d93fc..751493b 100644
--- a/bigclown-leds/Makefile
+++ b/bigclown-leds/Makefile
@@ -24,9 +24,9 @@ endef
define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_DATA) ./bigclown-leds $(1)/usr/bin/bigclown-leds
+ $(INSTALL_DATA) $(PKG_BUILD_DIR)/bigclown-leds $(1)/usr/bin/bigclown-leds
$(INSTALL_DIR) $(1)/etc/init.d
- $(INSTALL_BIN) ./bigclown-leds.init $(1)/etc/init.d/bigclown-leds
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/bigclown-leds.init $(1)/etc/init.d/bigclown-leds
endef
define Build/Compile