summaryrefslogtreecommitdiff
path: root/autopkg-tag.mk
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2018-10-31 21:42:40 +0100
committerKarel Kočí <cynerd@email.cz>2018-10-31 21:42:40 +0100
commit320996dbf113df5113f9dfab17dfd389a83d4742 (patch)
tree9f959f1f9864df4b0b371273614a6e16510bea9a /autopkg-tag.mk
parent24d990f9bb9401952bd30619fe5b723019f14e78 (diff)
downloadopenwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.tar.gz
openwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.tar.bz2
openwrt-personal-pkgs-320996dbf113df5113f9dfab17dfd389a83d4742.zip
autopkg: move it from feed to include directory
This is preparement to move of autopkg to OpenWRT it self as part of Turris OS hack.
Diffstat (limited to 'autopkg-tag.mk')
-rw-r--r--autopkg-tag.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/autopkg-tag.mk b/autopkg-tag.mk
index 5c7bb28..b4d580c 100644
--- a/autopkg-tag.mk
+++ b/autopkg-tag.mk
@@ -1,6 +1,6 @@
# Autopkg tracking latest version tag
AUTOPKG_VARIANT:=tag
-include $(TOPDIR)/feeds/personal/autopkg-head.mk
+include $(INCLUDE_DIR)/autopkg-head.mk
ifeq ($(PKG_SOURCE_ALL_TAGS),y)
PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | sort -V | tail -1)
@@ -10,4 +10,4 @@ PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort -V | tail -1)
PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
endif
-include $(TOPDIR)/feeds/personal/autopkg-tail.mk
+include $(INCLUDE_DIR)/autopkg-tail.mk