aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/generic.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/generic.nix')
-rw-r--r--nixos/modules/generic.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/nixos/modules/generic.nix b/nixos/modules/generic.nix
index 6469a9d..04957b1 100644
--- a/nixos/modules/generic.nix
+++ b/nixos/modules/generic.nix
@@ -49,7 +49,7 @@ in {
gnumake
exfat exfatprogs
nix-index
- usbutils
+ usbutils pciutils
# NCurses tools
htop iotop #glances
@@ -112,6 +112,8 @@ in {
security.sudo.extraRules = [
{ groups = [ "wheel" ]; commands = [ "ALL" ]; }
];
+ networking.dhcpcd.extraConfig = "controlgroup wheel";
+ environment.etc."dhcpcd.conf".text = "controlgroup wheel";
services.openssh.enable = true;