aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 6 insertions, 4 deletions
diff --git a/flake.nix b/flake.nix
index adfd959..d768e3b 100644
--- a/flake.nix
+++ b/flake.nix
@@ -2,8 +2,9 @@
description = "Cynerd's personal flake";
inputs = {
- shellrc.url = "git+https://git.cynerd.cz/shellrc";
+ nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable-small";
personal-secret.url = "git+ssh://git@cynerd.cz/nixos-personal-secret";
+
nixturris = {
url = "github:cynerd/nixturris";
#url = "/home/cynerd/projects/nixturris";
@@ -11,15 +12,16 @@
};
vpsadminos.url = "github:vpsfreecz/vpsadminos";
+ shellrc.url = "git+https://git.cynerd.cz/shellrc";
sterm.url = "github:wentasah/sterm";
usbkey.url = "git+https://git.cynerd.cz/usbkey?ref=modules";
};
outputs = { self
, nixpkgs, flake-utils, nixos-hardware, nix
- , shellrc, usbkey, nixturris, personal-secret
- , vpsadminos
- , sterm
+ , personal-secret
+ , nixturris, vpsadminos
+ , shellrc, usbkey, sterm
}:
with flake-utils.lib;
{