aboutsummaryrefslogtreecommitdiff
path: root/devShells/riscv.nix
diff options
context:
space:
mode:
Diffstat (limited to 'devShells/riscv.nix')
-rw-r--r--devShells/riscv.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/devShells/riscv.nix b/devShells/riscv.nix
index ded7859..bd19eef 100644
--- a/devShells/riscv.nix
+++ b/devShells/riscv.nix
@@ -1,4 +1,4 @@
-{ nixpkgs, shellrc, system }:
+{ system, nixpkgs, default }:
let
pkgs = nixpkgs.legacyPackages.${system};
pkgs-riscv = import nixpkgs.outPath {
@@ -18,6 +18,6 @@ in pkgs.mkShell {
]) ++ (with pkgs-riscv.buildPackages; [
gcc pkg-config
]);
- inputsFrom = [ shellrc.packages.${system}.default ];
+ inputsFrom = [ default ];
meta.platforms = nixpkgs.lib.platforms.linux;
}