summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/rambox/rambox-0.7.7-r2.ebuild (renamed from net-im/rambox/rambox-0.7.7-r1.ebuild)3
1 files changed, 3 insertions, 0 deletions
diff --git a/net-im/rambox/rambox-0.7.7-r1.ebuild b/net-im/rambox/rambox-0.7.7-r2.ebuild
index db70261..9f02b32 100644
--- a/net-im/rambox/rambox-0.7.7-r1.ebuild
+++ b/net-im/rambox/rambox-0.7.7-r2.ebuild
@@ -1,5 +1,7 @@
EAPI=7
+inherit desktop
+
DESCRIPTION="Messaging and emailing app that combines common web applications into one"
HOMEPAGE="https://github.com/ramboxapp/community-edition"
SRC_URI="https://github.com/ramboxapp/community-edition/releases/download/${PV}/Rambox-${PV}-linux-x64.tar.gz -> ${P}.tar.gz"
@@ -14,4 +16,5 @@ src_install() {
cp -R "${S}/Rambox-${PV}-linux-x64/" "${D}/opt/rambox/" || die "Install failed!"
dodir /usr/bin
ln -s /opt/rambox/rambox "${D}/usr/bin/rambox"
+ make_desktop_entry rambox Rambox
}