aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2022-10-13 11:33:10 +0200
committerKarel Kočí <cynerd@email.cz>2022-10-13 11:33:10 +0200
commite80598cdfdde033efdc7b26c603b7646ea1c31ca (patch)
tree966219b9024ebc42ed7b2abd04d1cf93c1738362 /flake.nix
parent23472c9673e2fffbf4e34f2fc05739570b603f8c (diff)
downloadshellrc-e80598cdfdde033efdc7b26c603b7646ea1c31ca.tar.gz
shellrc-e80598cdfdde033efdc7b26c603b7646ea1c31ca.tar.bz2
shellrc-e80598cdfdde033efdc7b26c603b7646ea1c31ca.zip
shellrc-completion: fix invalid escaping
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 754df60..0ecb3f5 100644
--- a/flake.nix
+++ b/flake.nix
@@ -21,10 +21,10 @@
nativeBuildInputs = [ pkgs.installShellFiles ];
installPhase = ''
for comp in bash-completion/*; do
- installShellCompletion --bash --name "$${comp##*/}.bash" "$comp"
+ installShellCompletion --bash --name "''${comp##*/}.bash" "$comp"
done
for comp in zsh-completion/*; do
- installShellCompletion --zsh --name "$${comp##*/}" "$comp"
+ installShellCompletion --zsh --name "''${comp##*/}" "$comp"
done
'';
};