summaryrefslogtreecommitdiff
path: root/personal-pkgs-repo/files/autopkg-tag.mk
diff options
context:
space:
mode:
Diffstat (limited to 'personal-pkgs-repo/files/autopkg-tag.mk')
-rw-r--r--personal-pkgs-repo/files/autopkg-tag.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/personal-pkgs-repo/files/autopkg-tag.mk b/personal-pkgs-repo/files/autopkg-tag.mk
index 6fe08d4..077c7ad 100644
--- a/personal-pkgs-repo/files/autopkg-tag.mk
+++ b/personal-pkgs-repo/files/autopkg-tag.mk
@@ -1,8 +1,8 @@
# Autopkg tracking latest version tag
AUTOPKG_VARIANT:=tag
-$(call include_mk, autopkg-common.mk)
+$(call include_mk, autopkg-head.mk)
PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort | tail -1)
PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
-$(eval $(call AUTOPKG_TAIL))
+$(call include_mk, autopkg-tail.mk)