summaryrefslogtreecommitdiff
path: root/bigclown-leds/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'bigclown-leds/Makefile')
-rw-r--r--bigclown-leds/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/bigclown-leds/Makefile b/bigclown-leds/Makefile
index 40d93fc..751493b 100644
--- a/bigclown-leds/Makefile
+++ b/bigclown-leds/Makefile
@@ -24,9 +24,9 @@ endef
define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_DATA) ./bigclown-leds $(1)/usr/bin/bigclown-leds
+ $(INSTALL_DATA) $(PKG_BUILD_DIR)/bigclown-leds $(1)/usr/bin/bigclown-leds
$(INSTALL_DIR) $(1)/etc/init.d
- $(INSTALL_BIN) ./bigclown-leds.init $(1)/etc/init.d/bigclown-leds
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/bigclown-leds.init $(1)/etc/init.d/bigclown-leds
endef
define Build/Compile