summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--personal-enabler/Makefile6
-rw-r--r--updater.lua1
2 files changed, 3 insertions, 4 deletions
diff --git a/personal-enabler/Makefile b/personal-enabler/Makefile
index 9a6b588..a39d02b 100644
--- a/personal-enabler/Makefile
+++ b/personal-enabler/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=personal-enabler
PKG_VERSION:=1.0.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
@@ -23,8 +23,8 @@ define Package/personal-enabler-$(1)
endef
define Package/personal-enabler-$(1)/install
- $(INSTALL_DIR) $(1)/etc/uci-defaults
- $(INSTALL_BIN) ./files/$(1).sh $(1)/etc/uci-defaults/60-$(1)
+ $$(INSTALL_DIR) $$(1)/etc/uci-defaults
+ $$(INSTALL_BIN) ./files/$(1).sh $$(1)/etc/uci-defaults/60-$(1)
endef
$$(eval $$(call BuildPackage,personal-enabler-$(1)))
diff --git a/updater.lua b/updater.lua
index 7308ab3..78f57fa 100644
--- a/updater.lua
+++ b/updater.lua
@@ -41,7 +41,6 @@ if hostname == "turris-prague" then
bigclown = true
public = true
Install("6to4")
- Install("etherwake")
elseif hostname == "turris-home" then
tools = true
vpn = true