summaryrefslogtreecommitdiff
path: root/updater-ng/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2020-06-01 10:40:19 +0200
committerKarel Kočí <cynerd@email.cz>2020-06-01 10:40:19 +0200
commit4f928c891bb50e8acc5f6b37e726bc3ca1beca76 (patch)
tree931b77f9ea354f1aede1f4da5926039529fe2c82 /updater-ng/Makefile
parentd6e771eab20c6e51979a86858ab31050bdcf84d6 (diff)
downloadopenwrt-personal-pkgs-4f928c891bb50e8acc5f6b37e726bc3ca1beca76.tar.gz
openwrt-personal-pkgs-4f928c891bb50e8acc5f6b37e726bc3ca1beca76.tar.bz2
openwrt-personal-pkgs-4f928c891bb50e8acc5f6b37e726bc3ca1beca76.zip
updater-ng: fix invalid install path
Diffstat (limited to 'updater-ng/Makefile')
-rw-r--r--updater-ng/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/updater-ng/Makefile b/updater-ng/Makefile
index 6dd59b7..c22e24d 100644
--- a/updater-ng/Makefile
+++ b/updater-ng/Makefile
@@ -42,10 +42,10 @@ CONFIGURE_ARGS += \
define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/usr/lib/
- $(CP) $(PKG_INSTALL_DIR)/lib/libupdater.so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libupdater.so* $(1)/usr/lib/
$(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_INSTALL_DIR)/bin/* $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
$(INSTALL_BIN) ./files/update_alternatives.sh $(1)/usr/bin/
$(INSTALL_DIR) $(1)/etc/updater