summaryrefslogtreecommitdiff
path: root/updater-ng/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2020-03-12 16:30:44 +0100
committerKarel Kočí <karel.koci@nic.cz>2020-03-12 16:30:44 +0100
commit1e203d8ca01b54e9adae820670cd5e4d9e29eaf8 (patch)
treef0569d85a2a6f74028eba495ef4472b2e2b42c71 /updater-ng/Makefile
parentaed5dab7d11ef64eef354a64b672f533a4961678 (diff)
downloadopenwrt-personal-pkgs-1e203d8ca01b54e9adae820670cd5e4d9e29eaf8.tar.gz
openwrt-personal-pkgs-1e203d8ca01b54e9adae820670cd5e4d9e29eaf8.tar.bz2
openwrt-personal-pkgs-1e203d8ca01b54e9adae820670cd5e4d9e29eaf8.zip
updater-ng: fix missing file
Diffstat (limited to 'updater-ng/Makefile')
-rw-r--r--updater-ng/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/updater-ng/Makefile b/updater-ng/Makefile
index 3e172b9..25098bf 100644
--- a/updater-ng/Makefile
+++ b/updater-ng/Makefile
@@ -37,7 +37,7 @@ define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/bin/pkgupdate $(1)/usr/bin/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/bin/pkgtransaction $(1)/usr/bin/
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/update_alternatives.sh $(1)/usr/bin/
+ $(INSTALL_BIN) ./files/update_alternatives.sh $(1)/usr/bin/
$(INSTALL_DIR) $(1)/etc/updater
$(INSTALL_CONF) $(PKG_BUILD_DIR)/src/pkgupdate/configs/conf.lua $(1)/etc/updater