summaryrefslogtreecommitdiff
path: root/shellrc
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-11-28 13:36:06 +0100
committerKarel Kočí <karel.koci@nic.cz>2018-11-28 13:36:06 +0100
commitf85c91f6d0bca5a5cec8e7af18f3363edd282488 (patch)
treea77d39fd8964b66f8b771ebb28b21b66398fc36d /shellrc
parent4e4e2982d5a574ed8cfb0897ecfea327493d98f0 (diff)
downloadopenwrt-personal-pkgs-f85c91f6d0bca5a5cec8e7af18f3363edd282488.tar.gz
openwrt-personal-pkgs-f85c91f6d0bca5a5cec8e7af18f3363edd282488.tar.bz2
openwrt-personal-pkgs-f85c91f6d0bca5a5cec8e7af18f3363edd282488.zip
shellrc: fix dependency
Diffstat (limited to 'shellrc')
-rw-r--r--shellrc/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/shellrc/Makefile b/shellrc/Makefile
index 8b98e7a..1316349 100644
--- a/shellrc/Makefile
+++ b/shellrc/Makefile
@@ -21,17 +21,17 @@ endef
define Package/$(PKG_NAME)-bash
TITLE:=Shell initialization files bash specific
- DEPENDS:=$(PKG_NAME) bash
+ DEPENDS:=+$(PKG_NAME) +bash
endef
define Package/$(PKG_NAME)-zsh
TITLE:=Shell initialization files zsh specific
- DEPENDS:=$(PKG_NAME) zsh
+ DEPENDS:=+$(PKG_NAME) +zsh
endef
define Package/$(PKG_NAME)-ash
TITLE:=Shell initialization files ash specific
- DEPENDS:=$(PKG_NAME)
+ DEPENDS:=+$(PKG_NAME) +busybox
endef
define Build/Compile