summaryrefslogtreecommitdiff
path: root/shellrc
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-08-30 14:04:22 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-08-30 14:14:55 +0200
commit38051cac57551de64a194a4a07939357066fee00 (patch)
treefa10d385e5f127906dfbad2985e78c777d452898 /shellrc
parent5f5c366f6b9a4f37a58e119dd9fa862b2554c4a3 (diff)
parent9e6b567ec2c7eca1b0299b048c9f1872857b6579 (diff)
downloadopenwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.tar.gz
openwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.tar.bz2
openwrt-personal-pkgs-38051cac57551de64a194a4a07939357066fee00.zip
Merge branch 'master' into turris3x
Diffstat (limited to 'shellrc')
-rw-r--r--shellrc/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/shellrc/Makefile b/shellrc/Makefile
index 628dd9f..034e047 100644
--- a/shellrc/Makefile
+++ b/shellrc/Makefile
@@ -12,7 +12,7 @@ PKG_RELEASE:=1
PKG_SOURCE_URL:=https://git.cynerd.cz/shellrc
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-$(call include_mk, autopkg-tag.mk)
+include $(TOPDIR)/package/autopkg-tag.mk
include $(INCLUDE_DIR)/package.mk
define Package/$(PKG_NAME)
@@ -51,8 +51,12 @@ define Package/$(PKG_NAME)-zsh/install
endef
define Package/$(PKG_NAME)-ash/install
+ true
# TODO
#$(PKG_BUILD_DIR)/install --prefix "$(1)" --ash --no-base
endef
$(eval $(call BuildPackage,$(PKG_NAME)))
+$(eval $(call BuildPackage,$(PKG_NAME)-bash))
+$(eval $(call BuildPackage,$(PKG_NAME)-zsh))
+$(eval $(call BuildPackage,$(PKG_NAME)-ash))