summaryrefslogtreecommitdiff
path: root/python3-decorator/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2019-02-04 14:24:08 +0100
committerKarel Kočí <karel.koci@nic.cz>2019-02-04 14:24:08 +0100
commitee1de2a3d1376e1aa19cc4deaaece86b32ab14aa (patch)
tree776190b57b72e62a0eb0ba751aa08ff50e9f21e7 /python3-decorator/Makefile
parent647f5119e89ef2d67f270a954e38633badab1621 (diff)
downloadopenwrt-personal-pkgs-ee1de2a3d1376e1aa19cc4deaaece86b32ab14aa.tar.gz
openwrt-personal-pkgs-ee1de2a3d1376e1aa19cc4deaaece86b32ab14aa.tar.bz2
openwrt-personal-pkgs-ee1de2a3d1376e1aa19cc4deaaece86b32ab14aa.zip
Drop bigclown because I am pushing it upstream
Diffstat (limited to 'python3-decorator/Makefile')
-rw-r--r--python3-decorator/Makefile25
1 files changed, 0 insertions, 25 deletions
diff --git a/python3-decorator/Makefile b/python3-decorator/Makefile
deleted file mode 100644
index aefd6d2..0000000
--- a/python3-decorator/Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=python3-decorator
-PKG_VERSION:=4.3.1
-PKG_RELEASE:=1
-PKG_SOURCE_URL:=https://github.com/micheles/decorator/archive/$(PKG_VERSION)/
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MDSUM:=b92084f8732267b9ea5bfe8887fbad14
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-PKG_BUILD_DIR:=$(BUILD_DIR)/decorator-$(PKG_VERSION)
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=Python3 decorators
- DEPENDS:=+python3
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))