summaryrefslogtreecommitdiff
path: root/personal-pkgs-repo/files/autopkg-branch.mk
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-08-30 12:37:18 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-08-30 12:37:18 +0200
commitd83bde419809e1836983c8fead7185dfb7689b04 (patch)
treed0e0c8b746a7f24775d9d7f67ab73f2325cec7a6 /personal-pkgs-repo/files/autopkg-branch.mk
parentd7b7793976ee2d1fac1763c224edcc7405168c57 (diff)
downloadopenwrt-personal-pkgs-d83bde419809e1836983c8fead7185dfb7689b04.tar.gz
openwrt-personal-pkgs-d83bde419809e1836983c8fead7185dfb7689b04.tar.bz2
openwrt-personal-pkgs-d83bde419809e1836983c8fead7185dfb7689b04.zip
autopkg: split common
Diffstat (limited to 'personal-pkgs-repo/files/autopkg-branch.mk')
-rw-r--r--personal-pkgs-repo/files/autopkg-branch.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/personal-pkgs-repo/files/autopkg-branch.mk b/personal-pkgs-repo/files/autopkg-branch.mk
index 871cffb..c8791cc 100644
--- a/personal-pkgs-repo/files/autopkg-branch.mk
+++ b/personal-pkgs-repo/files/autopkg-branch.mk
@@ -1,6 +1,6 @@
# Autopkg tracking given branch
AUTOPKG_VARIANT:=branch
-$(call include_mk, autopkg-common.mk)
+$(call include_mk, autopkg-head.mk)
ifndef PKG_SOURCE_BRANCH
$(error You have to define PKG_SOURCE_BRANCH before pkgauto.mk include)
@@ -21,4 +21,4 @@ PKG_RELEASE:=$(shell git $(GIT_ARGS) rev-list --count "$(PKG_VERSION)..$(PKG_SOU
PKG_VERSION:=$(PKG_VERSION:v%=%).9999
endif
-$(eval $(call AUTOPKG_TAIL))
+$(call include_mk, autopkg-tail.mk)