summaryrefslogtreecommitdiff
path: root/personal-pkgs-repo/Makefile
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2019-05-02 09:54:20 +0200
committerKarel Kočí <karel.koci@nic.cz>2019-05-02 09:55:44 +0200
commitc4fb936ad961cfff7226f3fc5b844938927bfc55 (patch)
tree32222e89d212dcd7b7ccab05dd3ab61a15352460 /personal-pkgs-repo/Makefile
parent311356df14662edce3c855fec1b9b5daad516be7 (diff)
downloadopenwrt-personal-pkgs-c4fb936ad961cfff7226f3fc5b844938927bfc55.tar.gz
openwrt-personal-pkgs-c4fb936ad961cfff7226f3fc5b844938927bfc55.tar.bz2
openwrt-personal-pkgs-c4fb936ad961cfff7226f3fc5b844938927bfc55.zip
Change how we distribute configuration
Up to now I was ditributing it directly but this changes that and we now read it from web dirrectly.
Diffstat (limited to 'personal-pkgs-repo/Makefile')
-rw-r--r--personal-pkgs-repo/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/personal-pkgs-repo/Makefile b/personal-pkgs-repo/Makefile
index df91bbe..bf4f254 100644
--- a/personal-pkgs-repo/Makefile
+++ b/personal-pkgs-repo/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=personal-pkgs-repo
-PKG_VERSION:=1.4.9
+PKG_VERSION:=1.4.10
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
@@ -18,10 +18,6 @@ define Package/$(PKG_NAME)
TITLE:=Package with repository key and meta dependencies
endef
-define Build/Compile
- true
-endef
-
define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/etc/opkg/keys
$(INSTALL_DIR) $(1)/etc/updater/keys
@@ -59,4 +55,6 @@ feedsfile="$$IPKG_INSTROOT/etc/opkg/customfeeds.conf"
sed -i '/^src\/gz personal/d' "$$feedsfile"
endef
+Build/Compile:=:
+
$(eval $(call BuildPackage,$(PKG_NAME)))