summaryrefslogtreecommitdiff
path: root/bigclown-gateway
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2019-02-18 18:05:50 +0100
committerKarel Kočí <karel.koci@nic.cz>2019-02-18 18:05:50 +0100
commitf28843337fbad82009cc28ad182a405e95fb939a (patch)
treea8bab0ac6de76515d37d233f0421128421d02d4e /bigclown-gateway
parentfb3d65bf92084ce62173c6c83365445d42efc043 (diff)
downloadopenwrt-personal-pkgs-f28843337fbad82009cc28ad182a405e95fb939a.tar.gz
openwrt-personal-pkgs-f28843337fbad82009cc28ad182a405e95fb939a.tar.bz2
openwrt-personal-pkgs-f28843337fbad82009cc28ad182a405e95fb939a.zip
bigclown-gateway: Fix invalid switch in init script
Diffstat (limited to 'bigclown-gateway')
-rw-r--r--bigclown-gateway/Makefile2
-rwxr-xr-xbigclown-gateway/files/init2
2 files changed, 2 insertions, 2 deletions
diff --git a/bigclown-gateway/Makefile b/bigclown-gateway/Makefile
index f269f52..2084cab 100644
--- a/bigclown-gateway/Makefile
+++ b/bigclown-gateway/Makefile
@@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=bigclown-gateway
PKG_VERSION:=1.16.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE_URL:=https://codeload.github.com/bigclownlabs/bch-gateway/tar.gz/v$(PKG_VERSION)?
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
diff --git a/bigclown-gateway/files/init b/bigclown-gateway/files/init
index 47c12b9..37ddd0d 100755
--- a/bigclown-gateway/files/init
+++ b/bigclown-gateway/files/init
@@ -47,7 +47,7 @@ start_service() {
procd_open_instance
procd_set_param respawn ${respawn_threshold:-3600} ${respawn_timeout:-5} ${respawn_retry:-5}
- procd_set_param command "$PROG" -c "$CONF" -W
+ procd_set_param command "$PROG" -c "$CONF"
procd_set_param stdout 1
procd_set_param stderr 1
procd_close_instance