summaryrefslogtreecommitdiff
path: root/autopkg-head.mk
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-08-30 12:54:03 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-08-30 13:08:33 +0200
commit9e6b567ec2c7eca1b0299b048c9f1872857b6579 (patch)
tree78fbff36d4543b17f4b150ba3ad72e5751fc1f15 /autopkg-head.mk
parent7a4e7809358548e24a5debb375e6e6a368247f79 (diff)
downloadopenwrt-personal-pkgs-9e6b567ec2c7eca1b0299b048c9f1872857b6579.tar.gz
openwrt-personal-pkgs-9e6b567ec2c7eca1b0299b048c9f1872857b6579.tar.bz2
openwrt-personal-pkgs-9e6b567ec2c7eca1b0299b048c9f1872857b6579.zip
shellrc: fix
Diffstat (limited to 'autopkg-head.mk')
-rw-r--r--autopkg-head.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/autopkg-head.mk b/autopkg-head.mk
index 115e1ae..a61c964 100644
--- a/autopkg-head.mk
+++ b/autopkg-head.mk
@@ -13,9 +13,9 @@ TMP_REPO_PATH=$(DL_DIR)/autopkg/$(PKG_NAME)
GIT_ARGS=--git-dir='$(TMP_REPO_PATH)' --bare
# Clone/update git history to bare repository
-$(shell \
+$(info $(shell \
if [ ! -d "$(TMP_REPO_PATH)" ]; then \
git clone --mirror "$(PKG_SOURCE_URL)" "$(TMP_REPO_PATH)"; \
else \
git $(GIT_ARGS) remote update origin; \
- fi)
+ fi))