aboutsummaryrefslogtreecommitdiff
path: root/pkgs/python/notify-send.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/python/notify-send.nix')
-rw-r--r--pkgs/python/notify-send.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/pkgs/python/notify-send.nix b/pkgs/python/notify-send.nix
new file mode 100644
index 0000000..8dfe953
--- /dev/null
+++ b/pkgs/python/notify-send.nix
@@ -0,0 +1,17 @@
+{ lib, buildPythonPackage, fetchPypi }:
+
+buildPythonPackage rec {
+ pname = "notify-send";
+ version = "0.0.20";
+
+ src = fetchPypi {
+ inherit pname version;
+ sha256 = "6fddbc5b201728984d2de809959bb6aecf9abb0de5cfa55c7324ca6f48f41e03";
+ };
+
+ meta = with lib; {
+ description = "Notify send";
+ homepage = "https://pypi.org/project/notify-send";
+ license = licenses.gpl3;
+ };
+}