aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/hosts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/hosts.nix')
-rw-r--r--nixos/modules/hosts.nix10
1 files changed, 0 insertions, 10 deletions
diff --git a/nixos/modules/hosts.nix b/nixos/modules/hosts.nix
index 054098d..e7ad76b 100644
--- a/nixos/modules/hosts.nix
+++ b/nixos/modules/hosts.nix
@@ -30,12 +30,6 @@ in {
cynerd.hosts = {
vpn = {
"lipwig" = "10.8.0.1";
- # Portable
- "binky" = "10.8.0.2";
- "albert" = "10.8.0.3";
- "android" = "10.8.0.6";
- # Endpoints
- "spt-omnia" = "10.8.0.50";
"adm-omnia" = "10.8.0.51";
};
wg = {
@@ -79,10 +73,6 @@ in {
networking.hosts = mkIf cnf.enable {
# VPN
"${cnf.vpn.lipwig}" = ["lipwig.vpn"];
- "${cnf.vpn.android}" = ["android.vpn"];
- "${cnf.vpn.albert}" = ["albert.vpn"];
- "${cnf.vpn.binky}" = ["binky.vpn"];
- "${cnf.vpn.spt-omnia}" = ["spt.vpn"];
"${cnf.vpn.adm-omnia}" = ["adm.vpn"];
# Wireguard
"${cnf.wg.lipwig}" = ["lipwig.wg"];