aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/hosts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/hosts.nix')
-rw-r--r--nixos/modules/hosts.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/hosts.nix b/nixos/modules/hosts.nix
index 19f877e..e307619 100644
--- a/nixos/modules/hosts.nix
+++ b/nixos/modules/hosts.nix
@@ -30,10 +30,10 @@ in {
cynerd.hosts = {
vpn = {
"lipwig" = "10.8.0.1";
+ "dean" = "10.8.0.4";
# Portable
"android" = "10.8.0.2";
"albert" = "10.8.0.3";
- "dean" = "10.8.0.4";
"susan" = "10.8.0.5";
"binky" = "10.8.0.6";
# Endpoints
@@ -73,7 +73,7 @@ in {
"${cnf.vpn.lipwig}" = ["lipwig.vpn"];
"${cnf.vpn.android}" = ["android.vpn"];
"${cnf.vpn.albert}" = ["albert.vpn"];
- "${cnf.vpn.dean}" = ["dean.vpn"];
+ "${cnf.vpn.dean}" = ["dean" "dean.vpn"];
"${cnf.vpn.susan}" = ["susan.vpn"];
"${cnf.vpn.binky}" = ["binky.vpn"];
"${cnf.vpn.spt-omnia}" = ["spt.vpn"];