aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/home-assistant.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/home-assistant.nix')
-rw-r--r--nixos/modules/home-assistant.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/home-assistant.nix b/nixos/modules/home-assistant.nix
index 862b31c..267f725 100644
--- a/nixos/modules/home-assistant.nix
+++ b/nixos/modules/home-assistant.nix
@@ -152,14 +152,14 @@ in {
securetar
pyipp
];
- packageOverrides = self: super: {
+ packageOverrides = _: super: {
scapy = super.scapy.override {
withPlottingSupport = false;
};
- s3transfer = super.s3transfer.overridePythonAttrs (oldAttrs: {
+ s3transfer = super.s3transfer.overridePythonAttrs {
dontUsePytestCheck = true;
dontUseSetuptoolsCheck = true;
- });
+ };
};
};
};