aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/generic.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/generic.nix')
-rw-r--r--nixos/modules/generic.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/nixos/modules/generic.nix b/nixos/modules/generic.nix
index e4ac094..97391b8 100644
--- a/nixos/modules/generic.nix
+++ b/nixos/modules/generic.nix
@@ -177,7 +177,10 @@ in {
commands = ["ALL"];
}
];
- networking.dhcpcd.extraConfig = "controlgroup wheel";
+ networking = {
+ nftables.enable = true;
+ dhcpcd.extraConfig = "controlgroup wheel";
+ };
services.openssh = {
enable = true;