aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/develop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/develop.nix')
-rw-r--r--nixos/modules/develop.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/nixos/modules/develop.nix b/nixos/modules/develop.nix
index 70c8910..76f0d71 100644
--- a/nixos/modules/develop.nix
+++ b/nixos/modules/develop.nix
@@ -16,6 +16,7 @@ in {
config = mkIf config.cynerd.develop {
cynerd.compile = true;
+ environment.enableDebugInfo = true;
environment.systemPackages = with pkgs; [
# Tools
tig gource hub github-cli # Git