aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/develop.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/develop.nix')
-rw-r--r--nixos/modules/develop.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/nixos/modules/develop.nix b/nixos/modules/develop.nix
index 84358ab..1826e36 100644
--- a/nixos/modules/develop.nix
+++ b/nixos/modules/develop.nix
@@ -3,8 +3,9 @@
lib,
pkgs,
...
-}:
-with lib; {
+}: let
+ inherit (lib) mkOption mkIf types;
+in {
options = {
cynerd.develop = mkOption {
type = types.bool;
@@ -109,7 +110,7 @@ with lib; {
stdmanpages
# SHV
- #shvspy
+ shvspy
flatline
shvcli