aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/compile.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/compile.nix')
-rw-r--r--nixos/modules/compile.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/modules/compile.nix b/nixos/modules/compile.nix
index 7988699..6c42951 100644
--- a/nixos/modules/compile.nix
+++ b/nixos/modules/compile.nix
@@ -13,10 +13,10 @@ with lib;
};
config = mkIf config.cynerd.compile {
- nix.extraOptions = ''
- max-jobs = 32
- cores = 0
- '';
+ nix.settings = {
+ max-jobs = 32;
+ cores = 0;
+ };
boot.binfmt.emulatedSystems = [ "armv7l-linux" "aarch64-linux" ];
environment.systemPackages = with pkgs; [