aboutsummaryrefslogtreecommitdiff
path: root/nixos/machine/errol.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/machine/errol.nix')
-rw-r--r--nixos/machine/errol.nix20
1 files changed, 10 insertions, 10 deletions
diff --git a/nixos/machine/errol.nix b/nixos/machine/errol.nix
index 70bc8cf..4a696b1 100644
--- a/nixos/machine/errol.nix
+++ b/nixos/machine/errol.nix
@@ -1,9 +1,10 @@
-{ config, lib, pkgs, ... }:
-
-with lib;
-
{
-
+ config,
+ lib,
+ pkgs,
+ ...
+}:
+with lib; {
config = {
cynerd = {
desktop.enable = true;
@@ -87,12 +88,11 @@ with lib;
};
extraComponents = [];
package = pkgs.home-assistant.override {
- extraPackages = pkgs: with pkgs; [
- securetar
- ];
+ extraPackages = pkgs:
+ with pkgs; [
+ securetar
+ ];
};
};
-
};
-
}