aboutsummaryrefslogtreecommitdiff
path: root/nixos/machine/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/machine/default.nix')
-rw-r--r--nixos/machine/default.nix9
1 files changed, 0 insertions, 9 deletions
diff --git a/nixos/machine/default.nix b/nixos/machine/default.nix
deleted file mode 100644
index 4aa05ba..0000000
--- a/nixos/machine/default.nix
+++ /dev/null
@@ -1,9 +0,0 @@
-self: let
- inherit (builtins) readDir;
- inherit (self.inputs.nixpkgs.lib) filterAttrs nameValuePair mapAttrs' hasSuffix removeSuffix;
-in
- mapAttrs'
- (n: v: nameValuePair "machine-${removeSuffix ".nix" n}" (import (./. + "/${n}")))
- (filterAttrs
- (n: v: v == "regular" && hasSuffix ".nix" n && n != "default.nix")
- (readDir ./.))