aboutsummaryrefslogtreecommitdiff
path: root/nixos/modules/compile.nix
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2023-02-07 09:54:32 +0100
committerKarel Kočí <cynerd@email.cz>2023-02-07 09:54:32 +0100
commitdeef5c6fd5fdb3178bdf5831cea38b99a24ca15a (patch)
treea9c6a5ef20a823d4cf821fa951c3334dd18da085 /nixos/modules/compile.nix
parent8b96dd41971e008a6a2527fe10c6670d2248117e (diff)
downloadnixos-personal-deef5c6fd5fdb3178bdf5831cea38b99a24ca15a.tar.gz
nixos-personal-deef5c6fd5fdb3178bdf5831cea38b99a24ca15a.tar.bz2
nixos-personal-deef5c6fd5fdb3178bdf5831cea38b99a24ca15a.zip
nixos/compile: reenable emulated systems
I need these actually to build Go (Syncthing) on armv7l as the package is broken and runs host binary during the build.
Diffstat (limited to 'nixos/modules/compile.nix')
-rw-r--r--nixos/modules/compile.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/compile.nix b/nixos/modules/compile.nix
index 9754eb2..45cc9e6 100644
--- a/nixos/modules/compile.nix
+++ b/nixos/modules/compile.nix
@@ -19,7 +19,7 @@ with lib; {
cores = 0;
};
- #boot.binfmt.emulatedSystems = ["armv7l-linux" "aarch64-linux"];
+ boot.binfmt.emulatedSystems = ["armv7l-linux" "aarch64-linux"];
environment.systemPackages = with pkgs; [
# Tools