aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorKarel Kočí <cynerd@email.cz>2022-10-06 13:37:43 +0200
committerKarel Kočí <cynerd@email.cz>2022-10-06 13:37:43 +0200
commit129ca0a69defc08cbab0b0840806d3165f45a414 (patch)
treef04cf3a68648746c92be75215ecdb15614321f9f /flake.nix
parentfbb909aedbc677f86f6cdebf1d1ba819caebf70a (diff)
downloadnixos-personal-129ca0a69defc08cbab0b0840806d3165f45a414.tar.gz
nixos-personal-129ca0a69defc08cbab0b0840806d3165f45a414.tar.bz2
nixos-personal-129ca0a69defc08cbab0b0840806d3165f45a414.zip
nixos: fix build of vps machines
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 4c24a59..ff46671 100644
--- a/flake.nix
+++ b/flake.nix
@@ -51,7 +51,10 @@
};
amd64System = genericSystem { };
vpsSystem = genericSystem {
- extra_modules = [ vpsadminos.nixosConfigurations.default ];
+ extra_modules = [
+ vpsadminos.nixosConfigurations.default
+ { boot.loader.systemd-boot.enable = false; }
+ ];
};
raspi2System = genericSystem {
system = "armv7l-linux";