summaryrefslogtreecommitdiff
path: root/nixos/modules/boot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/modules/boot.nix')
-rw-r--r--nixos/modules/boot.nix19
1 files changed, 19 insertions, 0 deletions
diff --git a/nixos/modules/boot.nix b/nixos/modules/boot.nix
new file mode 100644
index 0000000..344293f
--- /dev/null
+++ b/nixos/modules/boot.nix
@@ -0,0 +1,19 @@
+{ config, lib, pkgs, ... }:
+
+with lib;
+
+{
+
+ options = {
+
+ };
+
+
+ config = {
+ rc.service.aggety = {
+ description = "start agetty on a terminal line";
+ };
+
+ };
+
+}