summaryrefslogtreecommitdiff
path: root/sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild')
-rw-r--r--sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild b/sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild
new file mode 100644
index 0000000..7bd86f1
--- /dev/null
+++ b/sys-apps/madcatz-mouse-restart/madcatz-mouse-restart-1.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Fix to reload Mad Catz RAT 6+ on wakeup"
+
+LICENSE="GPL-3.0+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="sys-auth/elogind"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ exeinto /lib64/elogind/system-sleep
+ doexe "${FILESDIR}/madcatz-rat6"
+}