summaryrefslogtreecommitdiff
path: root/net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild')
-rw-r--r--net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild b/net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
new file mode 100644
index 0000000..6737799
--- /dev/null
+++ b/net-libs/wpebackend-fdo/wpebackend-fdo-1.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake-utils
+
+DESCRIPTION="General-purpose library for WPE WebKit"
+HOMEPAGE="https://www.wpewebkit.org"
+SRC_URI="https://www.wpewebkit.org/releases/${P}.tar.xz"
+
+LICENSE="LGPL-2+ BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-libs/glib-2
+ media-libs/mesa[egl]
+ dev-libs/wayland
+ net-libs/libwpe"
+DEPEND="${RDEPEND}"