summaryrefslogtreecommitdiff
path: root/app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild')
-rw-r--r--app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild b/app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild
new file mode 100644
index 0000000..71ef878
--- /dev/null
+++ b/app-shells/lxd-zsh-completions/lxd-zsh-completions-20190522.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A Zsh completion for lxc command of LXD"
+HOMEPAGE="https://github.com/endaaman/lxd-completion-zsh"
+SRC_HASH="87d20cb0c5d5261cdc469a2d16a679f577038204"
+SRC_URI="https://github.com/endaaman/lxd-completion-zsh/archive/${SRC_HASH}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-shells/zsh"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto /usr/share/zsh/site-functions
+ doins _lxc
+}