summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/rambox/rambox-0.7.7-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-im/rambox/rambox-0.7.7-r1.ebuild b/net-im/rambox/rambox-0.7.7-r1.ebuild
index b8331b2..db70261 100644
--- a/net-im/rambox/rambox-0.7.7-r1.ebuild
+++ b/net-im/rambox/rambox-0.7.7-r1.ebuild
@@ -3,15 +3,15 @@ EAPI=7
DESCRIPTION="Messaging and emailing app that combines common web applications into one"
HOMEPAGE="https://github.com/ramboxapp/community-edition"
SRC_URI="https://github.com/ramboxapp/community-edition/releases/download/${PV}/Rambox-${PV}-linux-x64.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/Rambox-${PV}-linux-x64"
+S="${WORKDIR}"
LICENSE="GPL-3.0+"
SLOT="0"
KEYWORDS="amd64"
src_install() {
- dodir /opt/rambox
- cp -R "${S}/" "${D}/opt/rambox" || die "Install failed!"
+ dodir /opt
+ cp -R "${S}/Rambox-${PV}-linux-x64/" "${D}/opt/rambox/" || die "Install failed!"
dodir /usr/bin
ln -s /opt/rambox/rambox "${D}/usr/bin/rambox"
}