summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lua/lua-compat/lua-compat-0.3-r3.ebuild (renamed from dev-lua/lua-compat/lua-compat-0.3-r2.ebuild)3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-lua/lua-compat/lua-compat-0.3-r2.ebuild b/dev-lua/lua-compat/lua-compat-0.3-r3.ebuild
index 3292d4c..f67f3d0 100644
--- a/dev-lua/lua-compat/lua-compat-0.3-r2.ebuild
+++ b/dev-lua/lua-compat/lua-compat-0.3-r3.ebuild
@@ -28,10 +28,11 @@ src_compile() {
}
src_install() {
- insinto "$($(tc-getPKG_CONFIG) --variable INSTALL_LMOD lua)"
+ insinto "$($(tc-getPKG_CONFIG) --variable INSTALL_CMOD lua)"
if use bit32; then
doins bit32.so
fi
+ insinto "$($(tc-getPKG_CONFIG) --variable INSTALL_LMOD lua)"
if use compat52; then
doins compat52.lua
newins compat52/strict.lua compat52.strict.lua