summaryrefslogtreecommitdiff
path: root/shellrc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'shellrc/APKBUILD')
-rw-r--r--shellrc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/shellrc/APKBUILD b/shellrc/APKBUILD
index ba4781c..726f9d5 100644
--- a/shellrc/APKBUILD
+++ b/shellrc/APKBUILD
@@ -16,7 +16,7 @@ options="!check"
package() {
"$builddir/install" --prefix "$pkgdir"
- cp prompt.sh "$pkgdir/etc/profile.d/prompt.sh"
+ install -Dm644 "$srcdir"/prompt.sh "$pkgdir/etc/profile.d/prompt.sh"
}
zsh() {