summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--shellrc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/shellrc/APKBUILD b/shellrc/APKBUILD
index 8fc8f21..0f40f3e 100644
--- a/shellrc/APKBUILD
+++ b/shellrc/APKBUILD
@@ -17,12 +17,12 @@ package() {
zsh() {
depends="zsh"
- "$builddir/install" --prefix "$pkgdir" --zsh --no-base
+ "$builddir/install" --prefix "$subpkgdir" --zsh --no-base
}
bash() {
depends="bash"
- "$builddir/install" --prefix "$pkgdir" --bash --no-base
+ "$builddir/install" --prefix "$subpkgdir" --bash --no-base
}
sha512sums="ebeee05b3eb0b1cbe854e14ea8f0864a97e13d4d95402ea41eb46e8dc8941a440057628209dc8f262baa0a076e5b2df6326c168a0fb2c0944d31c5a0181108fe shellrc-0.5.1.tar.gz"