summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKarel Kočí <karel.koci@nic.cz>2018-09-18 13:28:57 +0200
committerKarel Kočí <karel.koci@nic.cz>2018-09-18 13:28:57 +0200
commit152d258efa94951a574383f5a13ea51e5ae0fff5 (patch)
treed6acc309a754caa026f7f96b2ef34c567c697cdb
parente73927d39e4cad42c5e35f2eb44f50f169ea9bfe (diff)
downloadopenwrt-personal-pkgs-152d258efa94951a574383f5a13ea51e5ae0fff5.tar.gz
openwrt-personal-pkgs-152d258efa94951a574383f5a13ea51e5ae0fff5.tar.bz2
openwrt-personal-pkgs-152d258efa94951a574383f5a13ea51e5ae0fff5.zip
Fix autopkg
-rw-r--r--autopkg-branch.mk4
-rw-r--r--autopkg-tag.mk4
2 files changed, 4 insertions, 4 deletions
diff --git a/autopkg-branch.mk b/autopkg-branch.mk
index 977fed3..9b587b3 100644
--- a/autopkg-branch.mk
+++ b/autopkg-branch.mk
@@ -1,6 +1,6 @@
# Autopkg tracking given branch
AUTOPKG_VARIANT:=branch
-include $(TOPDIR)/package/autopkg-head.mk
+include $(TOPDIR)/feeds/personal/autopkg-head.mk
ifndef PKG_SOURCE_BRANCH
$(error You have to define PKG_SOURCE_BRANCH before pkgauto.mk include)
@@ -21,4 +21,4 @@ PKG_RELEASE:=$(shell git $(GIT_ARGS) rev-list --count "$(PKG_VERSION)..$(PKG_SOU
PKG_VERSION:=$(PKG_VERSION:v%=%).9999
endif
-include $(TOPDIR)/package/autopkg-tail.mk
+include $(TOPDIR)/feeds/personal/autopkg-tail.mk
diff --git a/autopkg-tag.mk b/autopkg-tag.mk
index acfd944..ecad206 100644
--- a/autopkg-tag.mk
+++ b/autopkg-tag.mk
@@ -1,8 +1,8 @@
# Autopkg tracking latest version tag
AUTOPKG_VARIANT:=tag
-include $(TOPDIR)/package/autopkg-head.mk
+include $(TOPDIR)/feeds/personal/autopkg-head.mk
PKG_SOURCE_VERSION:=$(shell git $(GIT_ARGS) tag | grep '^v' | sort -n | tail -1)
PKG_VERSION:=$(subst v%,%,$(PKG_SOURCE_VERSION))
-include $(TOPDIR)/package/autopkg-tail.mk
+include $(TOPDIR)/feeds/personal/autopkg-tail.mk