summaryrefslogtreecommitdiff
path: root/updater-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'updater-ng/Makefile')
-rw-r--r--updater-ng/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/updater-ng/Makefile b/updater-ng/Makefile
index 257ed8c..562eb46 100644
--- a/updater-ng/Makefile
+++ b/updater-ng/Makefile
@@ -37,7 +37,7 @@ define Package/$(PKG_NAME)/install
$(INSTALL_DIR) $(1)/etc/updater
$(INSTALL_CONF) $(PKG_BUILD_DIR)/src/pkgupdate/configs/conf.lua $(1)/etc/updater
$(INSTALL_DIR) $(1)/etc/updater/conf.d
- $(INSTALL_CONF) $(PKG_BUILD_DIR)/src/pkgupdate/configs/base.lua $(1)/etc/updater/conf.d/base.lua
+ $(INSTALL_CONF) ./files/base.lua $(1)/etc/updater/conf.d/base.lua
$(INSTALL_CONF) $(PKG_BUILD_DIR)/src/pkgupdate/configs/example.lua $(1)/etc/updater/conf.d/example.lua
$(INSTALL_DIR) $(1)/etc/updater/hook_preupdate
@@ -115,7 +115,7 @@ endef
define Package/$(PKG_NAME)-supervisor
- TITLE:=Next generation updater supervisor and its library
+ TITLE:=Next generation updater supervisor and it's library
DEPENDS:=+updater-ng +vixie-cron +python3-light +python3-uci +userlists +l10n_supported
EXTRA_DEPENDS:=userlists (>=11)
endef