summaryrefslogtreecommitdiff
path: root/shellrc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shellrc/Makefile')
-rw-r--r--shellrc/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/shellrc/Makefile b/shellrc/Makefile
index 5cf70a9..d13cd06 100644
--- a/shellrc/Makefile
+++ b/shellrc/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=shellrc
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE_URL:=https://git.cynerd.cz/shellrc
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
@@ -33,6 +33,8 @@ Build/Compile:=:
define Package/$(PKG_NAME)/install
$(PKG_BUILD_DIR)/install --prefix "$(1)"
+ $(INSTALL_DIR) $(1)/etc/profile.d
+ $(INSTALL_DATA) ./files/profile.prompt.sh $(1)/etc/profile.d/prompt.sh
endef
define Package/$(PKG_NAME)-bash/install