summaryrefslogtreecommitdiff
path: root/shellrc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'shellrc/Makefile')
-rw-r--r--shellrc/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/shellrc/Makefile b/shellrc/Makefile
index 628dd9f..034e047 100644
--- a/shellrc/Makefile
+++ b/shellrc/Makefile
@@ -12,7 +12,7 @@ PKG_RELEASE:=1
PKG_SOURCE_URL:=https://git.cynerd.cz/shellrc
PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-$(call include_mk, autopkg-tag.mk)
+include $(TOPDIR)/package/autopkg-tag.mk
include $(INCLUDE_DIR)/package.mk
define Package/$(PKG_NAME)
@@ -51,8 +51,12 @@ define Package/$(PKG_NAME)-zsh/install
endef
define Package/$(PKG_NAME)-ash/install
+ true
# TODO
#$(PKG_BUILD_DIR)/install --prefix "$(1)" --ash --no-base
endef
$(eval $(call BuildPackage,$(PKG_NAME)))
+$(eval $(call BuildPackage,$(PKG_NAME)-bash))
+$(eval $(call BuildPackage,$(PKG_NAME)-zsh))
+$(eval $(call BuildPackage,$(PKG_NAME)-ash))