summaryrefslogtreecommitdiff
path: root/python3-urllib3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-urllib3/Makefile')
-rw-r--r--python3-urllib3/Makefile26
1 files changed, 0 insertions, 26 deletions
diff --git a/python3-urllib3/Makefile b/python3-urllib3/Makefile
deleted file mode 100644
index a322299..0000000
--- a/python3-urllib3/Makefile
+++ /dev/null
@@ -1,26 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=python3-urllib3
-PKG_VERSION:=1.23
-PKG_RELEASE:=1
-
-PKG_SOURCE_URL:=https://pypi.python.org/packages/source/u/urllib3/
-PKG_SOURCE:=urllib3-$(PKG_VERSION).tar.gz
-PKG_MDSUM:=1ad43e4b5ab7a0794c89dc057e1d7179
-PKG_MAINTAINER:=Karel Kočí <cynerd@email.cz>
-PKG_BUILD_DIR:=$(BUILD_DIR)/urllib3-$(PKG_VERSION)
-
-include $(INCLUDE_DIR)/package.mk
-$(call include_mk, python3-package.mk)
-
-define Package/$(PKG_NAME)
- TITLE:=A powerful, sanity-friendly HTTP client for Python
- DEPENDS:=+python3
-endef
-
-define Build/Compile
- $(call Build/Compile/Py3Mod,,install --prefix="/usr" --root=$(PKG_INSTALL_DIR))
-endef
-
-$(eval $(call Py3Package,$(PKG_NAME)))
-$(eval $(call BuildPackage,$(PKG_NAME)))