summaryrefslogtreecommitdiff
path: root/python3-jsonpath-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'python3-jsonpath-ng/Makefile')
-rw-r--r--python3-jsonpath-ng/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/python3-jsonpath-ng/Makefile b/python3-jsonpath-ng/Makefile
index 445c743..78bc42a 100644
--- a/python3-jsonpath-ng/Makefile
+++ b/python3-jsonpath-ng/Makefile
@@ -15,7 +15,7 @@ $(call include_mk, python3-package.mk)
define Package/$(PKG_NAME)
TITLE:=Python composable command line utility
- DEPENDS:=+python3
+ DEPENDS:=+python3 +python3-ply +python3-six +python3-decorator
endef
define Build/Compile